Wallet issues

Im am having issues with the wallet freezing,not loading correct balance, and unable to send.
I have cleared cache, un-installed and reinstalled with no prevail. I downloaded the recent 0.27 wallet aswell but seems that there is an issue with the windows version.

There is roughly another 4 people i know with the same issues and we are all using windows.

Any help would be great.

This is the error I receive.

is your wallet fully synced?

Yes and same block height

make sure you download and install the wallet from here, right?

Yes, I did that. It must be a issue with the windows wallet.

could you post a whole screenshort?
if the status on the bottom left shows that mainnet is sync completed, and the block height is consistent with the ckb expolre , it will be ok. Then you can send transaction.

1 Like

is your correct balance displaying in the explorer? like sherry said please forward a full screenshot of your wallet.

yes block height is the same, and yes the address within show that i have the correct amount.
Its just that main screen that shows incorrect amount

just to add, I tried a withdrawal and the same error posted above comes up.

Last successful withdrawal was the 3rd , then it started to play up. I did literally nothing in between then and trying for another withdrawal on the date I posted here.

I jave the same issue with Android Wallet Im Token 2.0 impossible to send out my CKB they are stuck in this wallet I m getting crazy about it, some help would be highly appreciate!!!

1 Like

Lol I m jocking I know I m doing something wrong but as I m newbee on Ckb platform I dont know exactly how works this coin ledger…If someone could help me and solve my issue I will send some CKB free for him, really I would much appreciate to resolve this issue because I m keeping on mining on this adress and as miner is hosted I cant change settings like this…I wait if someone knows what wrong with IM Token Android Wallet?Nice to be part of this community…:slight_smile:

please try to clear cache and resync. if still not work tell us here or pull an issue directly:https://github.com/nervosnetwork/neuron/issues

issue raised in github,


It’s very likely to be a bug. We can confirm that ‘Clear Cache’ doesn’t work with v0.27.1 on Windows, which could also be related. We’re investigating this issue.

1 Like

I am having the same issue as richorca. I have tried everything I can think of to resolve the issue but with no joy so far.
Would it be possible to look into getting CKB added to the Zelcore multi asset wallet? as its the best one I can find. Its extremely user friendly.

Hi Ash- any update on this fix. Still cannot withdraw any CKB.

We’re releasing a new version that fixes clear cache and sync issue on Windows - but I’m not sure whether that fixes the Unknown OutPoint issue you encountered. We weren’t able to reproduce that on our side.

Could you please update and try clearing cache, wait for it to sync fully when this new version comes out (version number will be 0.28.0)? Then let us know if you still have the above problem.

Update: Version 0.28.0 has been released. (https://github.com/nervosnetwork/neuron/releases/tag/v0.28.0)

We just released a new RC version: https://github.com/nervosnetwork/neuron/releases/tag/v0.29.0-rc1.

This version fixes a few sync issues for mining wallets. @richorca Could you please download and try this version and see if it solves your problem? Thanks.

Hi Ash,

I’m still getting issues syncing with the latest 029 version and I tried to run the node ckb_v0.31.0-rc1 but all i get is ‘synchronizing’ under Mainnet (current block 780,610). I tried clearing the cache, but unable to sync any higher than block 780,642.

I have multiple mining payouts that are visible on the blockchain with verified confirmations.

Wallet is running on a Win10 system 1903.

Hi Andy,

Would you mind sending me the debug information to find out what’s wrong with the synchronization?

The debug information can be exported by Menu => Help => Export Debug Information and you can PM me.