Unable to Depsoit to Nervos DAO

unable to Depsoit to Nervos DAO.
{code:-3,message:outpoint: Dead(outpoint("Long string of numbers)

1 Like

Please check CKB sync status, if there is a string “syncing” follows your balance on main page of Neuron, your transaction might not be initialized.

I have checked the sync status and Mainnet is Green and Synced.
I have also performed a clear cache

Can you check the chain status on main page to make sure that the block height is the same as that shown on CKB Explorer?

chain status is the same
block height is the same
I have also updated the wallet to the 0.27.0 version

I also get the same error code {code:-3,message:OutPiont: Dead(OutPiont(

I am now unable to withdraw or deposit to the DAO.

I have re-installed the latest version, checked the block explorer to make sure the wallets on the latest block.

Any suggestions how to resolve this issue?

check it

The most possible case when there’s a Dead word in the error message is that the cell is used but the wallet has not synced fully.

The easiest way to verify is to check the cell status via the Nervos Explorer.


As there’re quite a few people having this problem, I’m afraid it’s likely there’s a sync bug that fails to collect cells correctly.

To check that, I suggest updating Neuron to 0.28.0 and clear cache to force a re-sync. Then wait the sync to finish fully. If after that the balance is incorrect or it’s still failing to send out any transaction, then changes are there’s a bug we haven’t figured out or fixed yet.

I shall give 0.28.0 a go.

upgrading to 0.28.0 has made no difference!

Did you tried clear cache on v0.28.0 and re-sync?
If so and synced completely but issue still exist, click the “Blockchain Status” on the Overview page to check if the block height is the same as CKB Explorer, and make sure the status on lower-left corner displayed as “Synced”.
Then could you help capture two sceenshots of the Overview page as above and the error message when you deposit to DAO?

I am also getting this, I have cleared cache, checked and Blockchain Status is synced with the Explorer… I am unable to Deposit to DAO, withdraw from DAO and I am unable to send from the wallet.

I am still having the issue.

Please try v0.29.0-rc1 and see if the issue persists.

Well it has taken sometime but thank you to the Dev’s and who ever else was involved. It is now working. Thank you

1 Like