Problem withdrawing from DAO w/ Ledger


I have some CKB locked in the DAO. I am using the latest Neuron wallet (recently updated and fully synced). I can send an unlocked CKB to an external wallet or exchange (the signing comes up on my ledger device without problem as it always has). However, when I attempt to withdrawl and CKB from the DAO I get an error that says “Ledger device: UNKNOWN_ERROR (0x9405)”

That means I cannot access any of my CKB. This is a big problem, though I’m not sure if it’s a Neuron problem or a Ledger problem. What’s most surprising is that the send of CKB works without issue.

Has anyone experienced this? Any ideas on how to resolve?


[Bug Report] Please describe the bug shortly · Issue #3056 · nervosnetwork/neuron (

1 Like

I’m having this same UNKNOWN_ERROR (0x9405) issue

1 Like

Hey, I actually got it to work. Here’s what I shared on a Reddit thread where I was also asking for help:

I just got it to work (for me!!!)

  1. ⁠Trying to withdraw from the DAO I was getting the Ledger Device: UNKNOWN_ERROR 0x9405 message
  2. ⁠On the same device / instance of Neuron I just sent 100 Ckb from neuron to CDC. I was able to sign/send with my ledger, and it was received properly at CDC.
  3. ⁠The I tried withdrawing again from the DAO and it worked!

No idea why but I’m hopeful that fixed it and I’ll remain good!


your method worked thanks for your help

1 Like